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Abstract

BibleTime is a completely free Bible study program. The program's user interface is built with Qt framework, which
makes it run on several operating systems including Linux, Windows, FreeBSD and Mac OS X. The software uses the
SWORD programming library to work with over 200 free Bible texts, commentaries, dictionaries and books in over
50 languages provided by the Crosswire Bible Society.

The BibleTime Handbook is distributed with the BibleTime study program.
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Chapter 1. Introduction
About BibleTime

BibleTime is a Bible study tool with support for different types of texts and languages. Even large amounts
of works modules are easy to install and manage. It is built on the SWORD [http://www.crosswire.org/
sword/] library, which provides the back-end functionality for BibleTime, such as viewing Bible text,
searching etc. SWORD is the flagship product of the Crosswire Bible Society [http://www.crosswire.org].

BibleTime is designed to be used with works encoded in one of the formats supported by the SWORD
project. Complete information on the supported document formats can be found in the  developers section
[http://www.crosswire.org/sword/develop/index.jsp] of the SWORD Project, Crosswire Bible Society.

Œuvres disponibles
Over 200 documents in 50 languages are available from the Crosswire Bible Society [http://
www.crosswire.org]. These include:

Bibles The full Bible text, with optional things like Strong's Numbers,
headings and/or footnotes in the text. Bibles are available in many
languages, and include not only modern versions, but also ancient
texts like the Codex Leningradensis ("WLC", Hebrew), and the
Septuagint ("LXX", Greek). This is the most advanced section in
the library of the SWORD project.

Livres Books available include "Imitation of Christ", "Enuma Elish", and
"Josephus: The Complete Works"

Commentaires Commentaries available include classics like John Wesley's "Notes
on the Bible", Matthew Henry's commentary and Luther's "Com-
mentary on Galatians." With the Personal commentary you can
record your own personal notes to sections of the Bible.

Lectures quotidiennes De nombreuses personnes apprécient ces rations quotidiennes de la
parole de Dieu. Parmi les modules disponibles, Daily Light on the
Daily Path, et les Losungen.

Lexiques et dictionnaires Lexicons available include: Robinson's Morphological Analysis
Codes, and the International Standard Bible Encyclopaedia. Dictio-
naries available include Strong's Hebrew Bible Dictionary, Strong's
Greek Bible Dictionary, Webster's Revised Unabridged Dictionary
of the English Language 1913, Nave's Topical Bible.

Motivation
Our desire is to serve God, and to do our part to help others grow in their relationship with Him. We have
striven to make this a powerful, quality program, and still make it simple and intuitive to operate. It is our
desire that God be praised, as He is the source of all good things.

Tout don de valeur et tout cadeau parfait descendent d'en haut, du Père des lumières
chez lequel il n'y a ni balancement ni ombre due au mouvement.

—Jacques 1:17, TOB

http://www.crosswire.org/sword/
http://www.crosswire.org/sword/
http://www.crosswire.org/sword/
http://www.crosswire.org
http://www.crosswire.org
http://www.crosswire.org/sword/develop/index.jsp
http://www.crosswire.org/sword/develop/index.jsp
http://www.crosswire.org
http://www.crosswire.org
http://www.crosswire.org
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Dieu vous bénisse dans l'utilisation de ce programma
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Chapter 2. Lancer BibleTime
Comment lancer BibleTime

Lancer BibleTime
BibleTime is an executable file that is integrated with the desktop. You can launch BibleTime from the
Start Menu with this icon:

BibleTime can also be launched from a terminal command prompt. To launch BibleTime, open a terminal
window and type:

bibletime

Configuration du démarrage
From a terminal you can use BibleTime to open a random verse in the default bible:

bibletime --open-default-bible "<random>"

To open at a given passage like John 3:16, use:

bibletime --open-default-bible "John 3:16"

You can also use booknames in your current bookname language.

Starting BibleTime for the first time
If you are starting BibleTime for the first time, you will want to configure the following options, available
under the Settings menu bar.

Configure BibleTime dialog Customizes BibleTime.This dialog lets you adapt BibleTime to
your needs. Please see the detailed description of this dialog.

Bookshelf Manager Modifies your Bookshelf. This dialog lets you modify your Book-
shelf, add or delete works from your system. It will only be shown
if no default Bookshelf can be found. Please see The Bookshelf
Manager section for further details. If you start off with an empty
Bookshelf, it will be helpful to install at least one Bible, Commen-
tary, Lexicon and one Book to get to know BibleTime's basic fea-
tures quickly. You can do this by clicking on the Refresh button.
You will be presented with a list of works that are available from
the Crosswire Bible Society
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Chapter 3. Utilisation du programme

Vue d'ensemble du programme
This is what a typical BibleTime session looks like:

You can easily see the different parts of the application. The top left window is used to open installed
works in the Bookshelf tab, and with the Bookmarks tab you can manage your bookmarks. The little "Mag"
window below the Bookshelf is used to display extra information that is embedded in documents. When
you move your mouse over a footnote marker, for example, then the Mag will display the actual content
of the footnote. The toolbar gives you quick access to important functions, and the Desk on the right side
is where you do your real work.

Examinons chacune des parties de l'application.

Regardons les différentes parties de
l'application une par une.

La bibliothèque

La bibliothèque donne la liste les modules installées, classées par catégories et par langues. La catégorie
"Signets" permet de conserver vos signets et d'y accéder.
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Lire des modules

Pour ouvrir une module, cliquez avec le bouton gauche de la souris sur la catégorie souhaitée. (Bibles,
Commentaires, Lexiques, Livres, Devotionals ou Glossaires) pour en afficher le contenu. Cliquez ensuite
sur une module pour l'ouvrir. Une fenêtre de lecture apparaîtra dans l'espace de bureau.

If you are reading a certain work, and want to open another work at the passage you are reading, you can
use a shortcut. Simply click with the left mouse button on the verse/passage reference (pointer changes
to hand) and drag it to the Bookshelf. Drop it on the work you want to open, and it will be opened for
reading at the specified location. You can also drag a verse reference into an existing read window, then
it will jump to the specified location.

Informations supplémentaires à propos des modules

If you click with the right mouse button on the symbol of a work, you will see a menu with additional entries
that are relevant for this work. "About this work" opens a window with lots of interesting information
about the selected work. "Unlock this work" opens a small dialog for encrypted documents, where you
can enter the unlock key to access the work. For additional information on locked works, please see the
Locked Modules [http://www.crosswire.org/sword/modules/aboutlocked.jsp] page on the Crosswire Bible
Society web site.

Rechercher dans des modules

You can search in a work by clicking with the right mouse button on its symbol and selecting "Search in
work(s)". By pressing Shift and clicking on other works you can select more than one. Then follow the
same procedure to open the search dialog. You will be searching in all of these documents. A complete
description of the operation of the search features can be found on the Searching in Works section.

Utilisez les signets

Tip

Le glisser-déplacer fonctionne ici
Click with the right mouse button on the bookmark category of the bookshelf and select "Create new folder"
to create a new bookmark subfolder. You can use normal drag & drop functions to drag verse references
from read windows or search results to the bookmark folder, and to rearrange bookmarks between folders.

You can also import bookmarks from other people or export bookmarks to share them. To do this, open the
context menu of the bookmark folder as described above, and select "Export bookmarks". This will bring
up a dialog box for you to save the bookmark collection. You can import bookmarks in a similar way.

You can also click with the right on folders and bookmarks to change their names and descriptions.

Le zoom
Cette petite fenêtre dans le coin inférieur gauche de la fenêtre de BibleTime est complètement passive.
Quand le pointeur de la souris est au-dessus d'un passage avec une information complémentaire (les uméros
Strong par exemple), cette information est affichée dans le zoom, et pas dans le texte-même. Essayez.

Le bureau
The Desk is where the real work with BibleTime takes place. Here you can open works from the Bookshelf,
read them, search in them, and even save your annotations in the personal commentary module (see below).

http://www.crosswire.org/sword/modules/aboutlocked.jsp
http://www.crosswire.org/sword/modules/aboutlocked.jsp
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Lire des modules

Comme nous l'avons déjà vu, vous pouvez ouvrir des modules pour les lire en cliquant simplement sur leur
icône dans la bibliothèque. Une fenêtre de lecture s'ouvre alors dans le bureau. Chaque fenêtre de lecture
a sa propre barre d'outils, avec des outils pour naviguer au sein de l'module affichée ainsi que des boutons
d'historique semblables à ceux de votre navigateur web.

Le positionnement de la fenêtre de lecture

Of course, you can open multiple works at the same time. There are several possibilities for arranging the
read windows on the desk. Please have a look at the entry Window in the main menu. There you can see
that you can either control the placement of the read windows completely yourself, or have BibleTime
handle the placement automatically. To achieve this, you have to select one of the automatic placement
modes available at Window → Arrangement mode. Just try it out, it's simple and works.

Éditer votre propre commentaire

To be able to store your own comments about parts of the Bible, you have install a certain work from
the library of the Crosswire Bible Society [http://www.crosswire.org]. This work is called "Personal com-
mentary".

If you open the personal commentary by clicking on its symbol in the Bookshelf with a left mouse button,
it opens in read mode. You will not be able to edit it in this mode. Should you wish to write annotations
into the personal commentary, you have to open it with the right mouse button and then select Edit this
work and then either Plain text(source code editor) or HTML(basic gui wysiwyg editor).

Tip

If Edit this work is deactivated, please check if you have write permission for the files of the
personal commentary.

Tip

Drag & drop works here. Drop a verse reference and the text of the verse will be inserted.

Rechercher dans des modules

Searching text in an open read window

You can look for a word or phrase in the open read window (e.g. the chapter of a bible that you're reading)
just like you are used to from other programs. This function can be reached either by clicking with the
right mouse button and selecting Find..., or by using the shortcut CtrlF. Read on to learn how you can
search in entire works.

Accéder au dialogue de recherche

You can search in a work by clicking with the right mouse button on its symbol in the Bookshelf and
selecting Search in work(s). By holding Shift or Ctrl and clicking on other work's names you can select
more than one. Then follow the same procedure to open the search dialog. You will be searching in all
of these works at the same time.

http://www.crosswire.org
http://www.crosswire.org
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You can also access the search dialog by clicking on Search from the main menu, and selecting the ap-
propriate entry.

Une troisième manière de lancer une recherche consiste à cliquer sur l'icône de recherche dans une fenêtre
de lecture ouverte.

Configuration de la recherche

Sélectionner les modules

At the top of the options tab you will find Choose(works). If you would like to search in multiple works,
click on this button and you will be offered a menu where you can select the works you want to search in.

Limiter l'étendue de la recherche

You can narrow the scope of your search to certain parts of the Bible by selecting one of the predefined
scopes from the list in Search scope. You can define your own search ranges by clicking the Setup ranges
button.

Introduction élémentaire syntaxe de recherche

Enter the search phrase separated by spaces. By default the search function will return results that match
all the words. If you want to find any of the words entered, select the Some words button. If you want
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to perform a more complex search, select the Free button. You can see examples of searches by clicking
on full syntax.

You can use wildcards: '*' matches any number of characters, while '?' will match any single character.
The use of brackets allows you to group your search terms, e.g. '(Jesus OR spirit) AND God'.

To search text other than the main text, enter the text type followed by ':', and then the search term. Refer
to the table below for examples.

Available text types:

Table 3.1. Search Types

Prefix Meaning Example

heading: searches headings heading:Jesus

footnote: searches footnotes footnote:Moses

strong: searches Strong's Numbers strong:G535

morph: searches morphology codes morph:N-GSM

Tip

You can right click on an installed work and select About to find which of the above search criteria
may work for you. Not all works have the built in features for performing this type of search.

BibleTime uses the Lucene search engine to perform your searches. It has many advanced features, and
you can read more about it here:  http://lucene.apache.org/java/docs/index.html [http://lucene.apache.org/
java/docs/index.html].

Résultats de recherche
Here you can see how many instances of the search string were found, sorted by works. Clicking on a
work with the right mouse button allows you to copy, save, or print all verses that were found in a certain
work at once. This also works when you click on one or more of the references to copy, save or print them.
Clicking on a particular reference opens that verse up in context in the preview window below.

Tip

Faites glisser une référence et déposez-la sur l'icône d'une module dans la bibliothèque pour ouvrir
cette module à ce verset dans une nouvelle fenêtre de lecture.

Tip

Faites glisser une référence et déposez-la sur une fenêtre de lecture ouverte, et elle ira automa-
tiquement à ce verset.

Tip

Faites glisser une référence et déposez-la dans un dossier de signets de la bibliothèque et le verset
s'ajoutera aux signets.

Analyse de la recherche

Click on Search analysis to open the search analysis display. This gives a simple graphic analysis of the
number of instances the search string was found in each book of the Bible, and you can also save the
analysis.

http://lucene.apache.org/java/docs/index.html
http://lucene.apache.org/java/docs/index.html
http://lucene.apache.org/java/docs/index.html
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Le Gestionnaire de Bibliothèque
The Bookshelf Manager is a tool to manage your Bookshelf. You can install new works to your Bookshelf,
and update or remove existing works from your Bookshelf. Access it by clicking Settings → Bookshelf
Manager in the main menu.

Tip

If this is the first time you are starting BibleTime, click on the Refresh button to see a list of works
provided by the Crosswire Bible Society.

Configurer les chemins vers les bibliothèques
Here you can specify where BibleTime may store your Bookshelf on the hard drive. You can even store
it in multiple directories. The default is "~/.sword/" on *nix and "C:\Documents and Settings\All Users
\Application Data\Sword" for Windows.

Tip

If you have a sword CD, but do not want to install all the works on the hard disk, but use them
directly from the CD, then you can add the path to the CD as one of your bookshelf paths. When
you start BibleTime, it will show all works on the CD if it is present.

Installer/mettre à jour module
With this facility, you can connect to a repository of works (called "library"), and transfer one or more
works to your local Bookshelf. These libraries may be local (e.g. a SWORD CD), or remote (e.g.
Crosswire's online repository of SWORD modules, or another site offering SWORD modules). You can
install other sources by clicking on Get list... when you have New Installation Source dialog open. You
can manage your libraries with Add library and Delete library.
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Pour commencer une installation ou une mise à jour, choisissez la bibliothèque à laquelle vous désirez vous
connecter et une bibliothèque locale où installer l'module. Cliquez ensuite sur Connecter à la bibliothèque.
BibleTime parcourra le contenu de la bibliothèque et vous proposera une liste d'modules que vous pouvez
ajouter à votre bibliothèque; ou que vous avez déjà installés mais dont une nouvelle version est disponible.
Marquez ensuite toutes les modules à installer ou à mettre à jour et cliquez sur Installer modules. Elles
seront alors transférées dans votre bibliothèque.

Enlever des modules
Vous pouvez enlever une ou plusieurs modules de votre bibliothèque pour libérer de l'espace disque.
Marquer les modules à effacer et cliquez surEnlever modules.

Search Indexes
This option allows you to create new search indexes and cleanup orphaned index files for removed works.

Tip
If you are having problems with your search function, visit this feature.

Exporter et imprimer
In many places, you can open a context menu by clicking with the right mouse button. Depending on
context, it will allow you to Select, Copy (to clipboard), Save or Print text. This works for example in the
read windows, when you click on the normal text or the verse reference, or in the search result page when
you click on a work or one or more verse references. It is pretty straightforward, so just try it out.

L'imprimer à partir de BibleTime est plutôt rudimentaire et est destinée à rendre des services simples. Si
vous rédigez un document ou une présentation contenant du texte d'modules de BibleTime, nous vous
invitons à utiliser un outil d'édition ou de présentation sur votre système pour mettre en forme votre doc-
ument plutôt que d'imprimer directement à partir de BibleTime.
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Chapter 4. Configurer BibleTime
In this section you find an overview to configure BibleTime, which can be found under Settings in the
main menu.

Configure BibleTime Dialog
The BibleTime user interface can be customized in many ways depending on your needs. You can access
the configuration dialog by selecting Settings Configure BibleTime.

Display

Choisissez pour le comportement au démarrage parmi les options suivantes :

• Afficher le logo de démarrage

Display templates define the rendering of text (colors, size etc.). Various built-in templates are available.
If you select one, you will see a preview on the right pane.

Desk

Many features provided by the SWORD backend can now be customized in BibleTime. These features
are documented right in the dialog. You also have the possibility to specify standard works that should be
used when no specific work is specified in a reference. An example: The standard Bible is used to display
the content of cross references in the Bible. When you hover over them, the Mag will show the content
of the verses referred to, according to the standard Bible you specified. With the use of text filters, you
can control the appearance of the text.

Languages

Vous pouvez choisir ici la langue utilisée pour afficher les noms de livres. Choisissez votre langue mater-
nelle. Si elle est disponible vous vous sentirez chez vous.

By default, BibleTime uses the default system display font. You can override this font if necessary. Some
languages require special fonts to be displayed correctly, and this dialog allows you to specify a custom
font for each language.
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Le dialogue Options - polices

BibleTime can now use all supported fonts. As long as the works you are interested in display correctly
nothing needs to be done here. If a work only displays as a series of question marks (??????) or empty
boxes, then you know that the standard display font does not contain the characters used in this work.

To correct this, choose this work's language from the drop down menu. Select the use custom font check-
box. Now select a font. For example, a font that supports many languages is Code2000. If no installed font
can display the work you are interested in, try installing the localization package for that language.

Installer des polices

Detailed font installation instructions are outside the scope of this handbook. For further informa-
tion you might want to refer to the  Unicode HOWTO [http://www.linux.org/docs/ldp/howto/Uni-
code-HOWTO-2.html].

Tip

If you use a small font like Clearlyu (about 22kb), BibleTime will run faster than with a large
font like Bitstream Cyberbit®(about 12Mb).

Obtenir des polices

Des polices peuvent être obtenues de plusieurs sources

• Your *nix distribution.

http://www.linux.org/docs/ldp/howto/Unicode-HOWTO-2.html
http://www.linux.org/docs/ldp/howto/Unicode-HOWTO-2.html
http://www.linux.org/docs/ldp/howto/Unicode-HOWTO-2.html
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• Les paquetages de localisation de votre distribution

• An existing Microsoft Windows® installation on the same computer.

• Une collection de polices, comme celles disponibles chez Adobe ou Bitstream.

• Des collections de polices disponibles en ligne.

Unicode fonts support more characters than other fonts, and some of these fonts are available at no charge.
None of available fonts includes all characters defined in the Unicode standard, so you may want to use
different fonts for different languages.

Table 4.1. Polices Unicode

Code2000 [http://code2000.net/CODE2000.ZIP] Peut-être bien la meilleure police Unicode gratuite,
couvrant un large spectre de caractères.

SIL unicode fonts [http://scripts.sil.org/cms/scripts/
page.php?site_id=nrsi&cat_id=FontDownloads]

Excellent Unicode fonts from the Summer Institute
of Linguistics.

FreeFont [http://www.nongnu.org/freefont/] A new free Unicode font initiative.

Crosswire's font directory [ftp://ftp.crosswire.org/
pub/sword/iso/latest/FONTS/]

Several fonts available from the Crosswire Bible
Society FTP site.

Bitstream CyberBit [http://aol-4.vo.llnwd.net/pub/
communicator/extras/fonts/windows/]

Couvre presque tout le spectre d'Unicode, mais peut
ralentir BibleTime à cause de sa taille.

Clearlyu Inclue dans certaines distributions. Comporte les al-
phabets latins, cyrilliques, grec, hébreu et thaï.

Caslon, Monospace, Cupola, Caliban [http://
fontforge.sourceforge.net/sfds/]

Couverture partielle, voir les informations sur le site
en lien.

There are good Unicode font lists on the net, as the one by Christoph Singer ( Multilingual Uni-
code TrueType Fonts in the Internet [http://www.slovo.info/unifonts.htm]), or the one by Alan Wood
(  Unicode character ranges and the Unicode fonts that support them [http://www.alanwood.net/uni-
code/fontsbyrange.html]).

Shortcuts

Shortcuts (previously known as HotKeys) are special key commands that can be used in the place of the
menu items and icons. A number of BibleTime's commands have predefined Shortcuts (see the Shortcuts
section for a complete listing). Most of BibleTime's commands can be assigned Shortcuts. This is very
helpful to quickly access the functions that you need the most.

http://code2000.net/CODE2000.ZIP
http://code2000.net/CODE2000.ZIP
http://scripts.sil.org/cms/scripts/page.php?site_id=nrsi&cat_id=FontDownloads
http://scripts.sil.org/cms/scripts/page.php?site_id=nrsi&cat_id=FontDownloads
http://scripts.sil.org/cms/scripts/page.php?site_id=nrsi&cat_id=FontDownloads
http://www.nongnu.org/freefont/
http://www.nongnu.org/freefont/
ftp://ftp.crosswire.org/pub/sword/iso/latest/FONTS/
ftp://ftp.crosswire.org/pub/sword/iso/latest/FONTS/
ftp://ftp.crosswire.org/pub/sword/iso/latest/FONTS/
http://aol-4.vo.llnwd.net/pub/communicator/extras/fonts/windows/
http://aol-4.vo.llnwd.net/pub/communicator/extras/fonts/windows/
http://aol-4.vo.llnwd.net/pub/communicator/extras/fonts/windows/
http://fontforge.sourceforge.net/sfds/
http://fontforge.sourceforge.net/sfds/
http://fontforge.sourceforge.net/sfds/
http://www.slovo.info/unifonts.htm
http://www.slovo.info/unifonts.htm
http://www.slovo.info/unifonts.htm
http://www.alanwood.net/unicode/fontsbyrange.html
http://www.alanwood.net/unicode/fontsbyrange.html
http://www.alanwood.net/unicode/fontsbyrange.html
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In the preceding example, F2, Bible Study HowTo has a secondary shortcut defined, CTRL+2.
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Chapter 5. Référence

Référence du menu principal
In this section you can find detailed descriptions of all entries in the main menu of BibleTime. They are
ordered in just the way they appear in BibleTime, with all the sub-items listed under the major menu item
they belong to. You can also see the shortcut of each item;a complete listing of all shortcuts can be found
in the shortcuts section.

File

File 

→

 Open work

Open work. This will give you a menu that will allow you to open
installed books.

File 

→

 Quit (Ctrl+Q)

Closes BibleTime. BibleTime will ask you if you want to write un-
saved changes to disk.

View

View 

→

 Fullscreen mode
(F5)

Toggles full screen display. Toggle this setting to maximize the
BibleTime window.

View 

→

 Show Bookshelf

Active/désactive l'affichage de la barre d'outils. Permet de faire ap-
paraître ou disparaître la bibliothèque dans le panneau de gauche.
Cela peut être utile si vous avez besoin de plus de place pour le
zoom.

View 

→

 Show Bookmarks

Toggles display of the Bookmarks. Toggle this setting to turn the
Bookmarks on the left pane on or off. This can be handy if you need
more space for the Mag.

View 

→

 Show Mag

Active/désactive l'affichage de la barre d'outils. Permet de faire ap-
paraître ou disparaître le zoom dans le panneau de gauche.

View 

→

 Show parallel text
headers

Toggles viewing of additional works Toggle this setting to allow
you to view additional works in parallel to your current open books.

View → Toolbars → Show main
(F6)

Toggles Main Toolbar display. Toggle this setting to turn the main
toolbar on or off.

View → Toolbars → Show naviga-
tion

Toggles Navigation in works. Toggle this setting to add or remove
the navigation combo box in works. This can be handy to view the
full toolbar in the open works
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View → Toolbars → Show works Toggles Toolbars in works. Toggle this setting to add or remove
the works icons in the open works.

View → Toolbars → Show tools Toggles tools in works. Toggle this setting to add or remove the
tools icons in the open works.

View → Toolbars → Show format Toggles format. Toggle this setting when editing HTML in Personal
Commentaries. It will add or remove the formatting toolbar.

View → Toolbars → Show tool-
bars in text windows

Toggles toolbars in works. Toggle this setting to add or remove the
complete toolbar in open works.

Search

Search 

→

 Search in stan-
dard bible (Ctrl+Alt+F)

Opens the Search Dialog to search in the standard Bible only. More
works can be added in the Search Dialog. A more detailed search
description can be found in the Searching in works section.

Search 

→

 Search in open
work(s) (Ctrl+O)

Opens the Search Dialog to search in all open works. Works can
be added or removed in the Search Dialog. A more detailed search
description can be found in the Searching in works section.

Window

Window 

→

 Close window
(Ctrl+W)

Closes active window.

Window 

→

 Close all (Ctrl
+Alt+W)

Ferme toutes les fenêtres ouvertes.

Window 

→

 Cascade (Ctrl
+J)

Empile les fenêtres de lecture en cascade.

Window 

→

 Tile (Ctrl+I)

Tiles all open windows.

Window 

→

 Tile vertically
(Ctrl+G)

Automatically tiles all open windows vertically.

Window 

→

 Tile horizontal-
ly (Ctrl+H)

Automatically tiles all open windows horizontally.
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Window → Arrangement mode Controls the basic window arrangement behaviour. In the opening
context menu, you can either specify that you want to take care
of the window arrangement yourself (Manual mode), Tabbed, Au-
to-tile vertically, Auto-tile horizontally, Auto-tile or Auto-cascade.
Just try them out!

Window → Save session Directly saves the current session. This will open a context menu
where you can select an existing session to save to. It will be over-
written with your current session. See the next item on how to save
to a new session.

Window → Save as new session
(Ctrl+Alt+S)

Saves the current session under a new name. This will ask for a new
name to save the session to.

Window → Load session Loads an existing session. This will open a context menu where you
can select an existing session to load.

Window → Delete session Deletes an existing session. This will open a context menu where
you can select an existing session that should be deleted.

Settings

Settings 

→

 Configure
BibleTime

Opens BibleTime's main configuration dialog. You can configure
all kinds of nice settings there to adapt BibleTime to your needs.
Please see the Configuring BibleTime section for details.

Settings 

→

 Bookshelf
Manager (F4)

Opens a dialog where you can change your SWORD configuration
and manage your bookshelf. Please see the Bookshelf Manager sec-
tion for details.

Help

Help 

→

 Handbook (F1)

Opens BibleTime's user guide You are reading it now.

Help 

→

 Bible Study How-
To (F2)

Opens a guide on how to study the Bible It is the hope of the Bible-
Time team that this HowTo will provoke the readers to study the
scriptures to see what they say. This particular study guide has been
chosen as it takes care not to advocate any particular denomination-
al doctrine. We expect you to read and study the scriptures to un-
derstand what they say. If you start with the attitude that you want
to have the Lord sow his word in your heart He will not disappoint
you.

Help 

→

 Tip of the Day (F3)

Opens a helpful tip The Tip of the Day provides a useful tip that
will assist in the use of BibleTime.

Help → About Opens a window about BibleTime project information contains in-
formation about BibleTime software version, project contributors,
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SWORD software version, Qt software version and the license
agreement.

Works reference
In this section you can find descriptions of the icons associated with open works.

Scrolls forward through history.

Scrolls back through history.

Sélectionnez une bible installé.

électionnez une bible supplémentaires.

Search in selected works.

Display configuration.

Sélectionnez un commentaire installé.

Select additional commentary.

Synchroniser s'affiche entrée avec la Bible fenêtre active.

Select a book.

Sélectionnez un glossaire installé ou de dévotion.

Sélectionnez un glossaire supplémentaires ou de dévotion.
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Shortcuts index
This is an index of all shortcuts and their corresponding description in the handbook. The shortcuts are
sorted (roughly) alphabetical. If you want to directly find out which shortcuts a certain menu item has,
you can either look at the entry itself in BibleTime (as it always shows the shortcut), or you can look it
in the Main Menu reference.

Shortcut Description

Alt+Left Retourne en arrière dans l'historique de la fenêtre de
lecture.

Alt+Right Avance dans l'historique de la fenêtre de lecture

Ctrl+Alt+F Search → Search in default bible  equivalent; opens
the search dialog to search in the default bible.

Ctrl+Alt+G Window → Arrangement mode → Auto-tile verti-
cally equivalent; toggle automatic window tiling.

Ctrl+Alt+H Window → Arrangement mode → Auto-tile hori-
zontally equivalent; toggle automatic window tiling.

Ctrl+Alt+I Window → Arrangement mode → Auto-tile equiv-
alent; toggle automatic window tiling.

Ctrl+Alt+J Window → Arrangement mode → Auto-cascade
equivalent; toggle automatic window cascading.

Ctrl+Alt+M Window → Arrangement mode → Manual mode
equivalent; toggle manual window placement.

Ctrl+Alt+T Window → Arrangement mode → Tabbed equiva-
lent; organizes windows with tabs across the top.

Ctrl+Alt+S Window → Save as new session  equivalent; saves
current layout as new session.

Ctrl+Alt+W Window → Close all  equivalent; closes all open
windows.

Ctrl+- Diminuer la taille des polices des fenêtres de lecture.

Ctrl++ Augmenter la taille des polices des fenêtres de lec-
ture.

Ctrl+A Tout sélectionner. Sélectionner tout le texte dans les
fenêtres de lecture.

Ctrl+C Copier. Copie le texte sélectionné dans le presse-pa-
piers.

Ctrl+F Chercher. Permet d'effectuer une recherche dans le
texte d'une fenêtre de lecture.

Ctrl+G Window → Tile vertically  equivalent.

Ctrl+H Window → Tile horizontally  equivalent.

Ctrl+I Window → Tile  windows equivalent.

Ctrl+J Window → Cascade  windows equivalent.

Ctrl+L Change location. Changes focus to the toolbar field
for the selected work.

Ctrl+N Search with works of this window.
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Shortcut Description

Ctrl+O Search → Search in open work(s)  equivalent; opens
the search dialog to search in all currently opened
works.

Ctrl+Q File → Quit  equivalent; closes BibleTime.

Ctrl+W Ferme la fenêtre courante.

F1 Help → Handbook equivalent; opens the handbook.

F2 Help → BibleStudy HowTo equivalent; opens the
BibleStudy HowTo.

F3 Help → Tip of the Day Opens a helpful tip to use
BibleTime.

F4 Settings → Bookshelf Manager  equivalent; opens
the Bookshelf Manager.

F8 View → Show Bookshelf  equivalent; toggles dis-
play of the Bookshelf.

F9 View → Show mag  equivalent; toggles display of
the mag(nifying glass).


